Updated from 6.9.14 to 6.9.2 and it broke


I just updated and now I am having an issue with the location of my part. Before I would import my drawing (usually a simple illustrator SVG file) and go into Options-Job Options and hit the check box for Use Drawing and the program would place my part (drawing) on the red rectangle. Then I could choose my plasma tool, run the simulation and Post Processor for the plasma cutter.

Now when I load my drawing, it is acting like the Red Square is WAY up and to the right. It draws a blue line (like the cut line i think) to someplace way away, I can’t zoom out enough to see it. Then if i hit the simulation it give the errors. I can Ignore the error, and run the sim. I did it once and let it run for 10 minutes at 500x speed, and the “cutter” never came into view.

I tried to install the latest version 6.0.30 and it did the same thing. I also found 6.9.13 on the PC and tried it, it is also doing the same thing.

Does anyone know what I may have done to cause this? Everything was good yesterday. ha.


In the import box there is a choice to pick where to place the part. Try putting it at 0,0 and see if you can see it. Your drawing might be at some far out coordinates in the file.

Ok. You were right!!! I sped right past the “place” on the actual import screen, and kept trying to do it on the “options-job options” screen. I should have slowed down and read and tried better.