Truncated Main Page


I am a new user to Sheetcam and have the licensed version (I am told) which came along with my purchases from CandCNC. The first issue that I am having is when I open up the program on the main screen, the left column that contains, “Toolsâ€, “Partsâ€, “Operations†“Layersâ€â€ is truncated to the left as you can see in the attached photo. When I hover the mouse over the vertical line, I don’t get the usual - symbol in order to be able to drag it to the right or left so I am unable to see the full content. If anyone has any advise here, I would appreciate it.

Thank you,


I’ve studied your photos, and I see you’re running Sheetcam on Xubuntu. But that’s the only thing I’ve been able to figure out so far. I only mention that you’re having this problem with the Linux version of Sheetcam, as that may help someone else help you. Your screen is considerably different looking than mine, but I don’t have a clue as to why. Maybe an option? Are you running the latest Linux version of Sheetcam (6.1.40)?

Sorry not to be more help, Steve

I am not sure which version of Sheetcam I have, but I will check tomorrow. I just got the package from CandCNC a week or so ago, so I assume it it the latest, but I am not sure.

Thank you…

In some Linux window managers the ↔ cursor only appears when you click on the line. Try clicking on it and dragging anyway.

I think that I had tried that, but I will give it a try again.

Thank you…

Well, apparently I had not tried that. Worked perfectly and I feel dumb. :blush:

Thank you…