tabs 6.0.15

Can’t seem to see tabs they used to comer up as blue bulges by the side of the cuts. I can see nuthing but when i make the tabs large (1mmx5mm) I can see the spindle rise on the simulation screen so they have been placed i just cant see them.
Can anyone help?
It might be me as i haven’t used it for a while?

Win7 x64 with ATI HD6450 with all latest drivers
Regards
Stuart

Have you properly set the thickness of the stock in your options? Tabs are
based on this. Been there done that and have the tee shirt!
Les pointed that out to me when I was having a problem.

Art
country bubba


At 08:35 PM 1/10/2015, you wrote:

Can’t seem to see tabs they used to comer up as blue bulges by the side of
the cuts. I can see nuthing but when i make the tabs large (1mmx5mm) I can
see the spindle rise on the simulation screen so they have been placed i
just cant see them.
Can anyone help?
It might be me as i haven’t used it for a while?

Win7 x64 with ATI HD6450 with all latest drivers
Regards
Stuart

Since you see the spindle rise in simulation, I wonder if you haven’t clicked on the operation that contains that tabs in order to see the tab representation. If I have multiple operations, normally only the last operation contains the tabs (unless I have a finish contour operation so I have two operations with tabs).

HTH
Paul

Hi Art & PK thanks for your replies:-

My part is very simple ( its a dust collection mount to go under my spindle) Its got an outline and two 50mm holes for extraction and an 80mm hole for the spindle.

When i first did the 50mm holes i saw two blue tab bulges, they have never been seen again, the outline also has tabs but they never showed. My stock is set for 12mm MDF half sheet, 12.2mm thick as long as its not to damp when it can get to 13.5mm and that’s MR but i digress!

:cry:

Am going to have another play now and see if i can figure anything out.
Regards
Stuart

Well, I’ve just modified the drawing slightly, re imported and now when i place tabs, they place! I changed nothing else, strange, i’am positive i have run into the same problem before.

Regards
Stuart

One way to be sure is to view the tool paths in 3D. Hold down the shift key and drag the display with your mouse to rotate it. If the tabs are there you should clearly see them in the tool path.

Double click to return to top view.

Hi Les I thought of that, new it was possible but couldn’t find anything in the menus to enable me to do it.
Perhaps it deserves a button on the view menu :smiley:

Regards
Stuart

Hi Stuart,

If you mean that you cannot rotate in 3D, SheetCam does need to be in “View tool paths” mode (the arrow icon) (not “Edit tabs” or other modes).

HTH

I didn’t know about holding the shift key or the double click to return to top mode. That’s helpful! Thanks Les. I was click-holding the center mouse wheel (when available) to rotate and then click on a different mode icon (start or tabs) to return to top mode.

Paul

I meant i have done it in the past but i couldn’t remember how! Thanks for the memory refresh. Just to confirm its all working as it should now, i was hitting the place tabs and they didn’t show, now they do as they should, I’m sure i reported the same trouble several years ago?!

Yeah - Sorry. I re-read your post after hitting submit. Glad all is well.

Paul