Scaling Problems

Has anyone ever had dxf to G-code scaling problems? Using TurboCad to design and cut 16 gauge grates for our water table, I loaded the completed dxf drawing into Sheetcam and woo-la, when I did a G-code dry run with Mach 3, the length and width doubled. What was supposed to be 60” long by 4” wide, turned into 120” by 8.”

Thinking maybe the CAD program somehow goofed up scaling; I tried using Coral draw but got the same results. I even tried rescaling the drawings in Coral smaller, but to no avail.

I don’t believe I can adjust scaling in Sheetcam, but is there some kind of feature available to inhibit this from occurring? I know CAD programs are all pretty much the same but-different respective of the scaling methods each one uses, so that’s to be suspected, but Coral – hummm. :unamused:

Any ideas?


First check if the drawing is loading into SheetCam correctly. Right-click and select ‘measure’. Click on one point on your drawing and move your mouse to another point. Does the dimension look correct?

If it isn’t correct you can change the scaling. when you open the drawing you get a box with various options. As well as metric and inch is the option to use a custom scaling. If the dimensios are right in SheetCam then the problem is in Mach. Either your motor settings are wrong or you have scaling enabled.

How do you find the time to answer all this stuff… Anyway - thanks!