Q regarding lead-in spacing from other cuts

Is there way to get Sheetcam to place it’s (automatically generated) lead-ins away from other cuts? I’m nesting parts quite tightly, and when I let Sheetcam place the leadins, it’ll often place a lead in for part A -right- on the edge of part B, when there may be 1/2" or more of empty material located elsewhere around the perimeter of part A. I’ve included a picture showing the situation. Notice the leadin of the “circle” part is right at the perimeter of the other part, even though there is a lot of open room available around the circle elsewhere.

Just wondering if there is a way/setting/tip/whatever to let Sheetcam automatically place the lead-ins, but NOT have them butt right up against other parts. I’ve been manually moving the lead ins, which becomes very tedious with a lot of parts!

Could it be trying to chain cut the parts to avoid the extra pierce? I know there is a chain length setting, but I can’t see the entire other part to see if that might be the case.

No. Chain cutting was disabled (0 distance), and if you look closely at the cut path (may not be able to zoom in on the image), that’s a pierce point. This is one of the 4 sheets. You can see that manually adjusting each lead is tedious.

If I increase my part-to-part nest distance, and set my lead-in at (no more than) 1/2 my part distance, in theory I should be able to avoid this. That may be the best work around for now, to ensure I don’t miss a spot. I didn’t know if Sheetcam had the “intelligence” to be able to avoid existing cut paths like this with lead ins.

Yeah, I didn’t think that was what it was, but I thought I’d mention it just in case. I don’t usually cut full sheets all at once, so I just manually adjust the starts.

The easy way with discs is to just rotate one way or the other using < > keys
You can alter rotation in nesting mode/right click/grid options.
Don’t forget you can also type in angle and x, y co ords in little boxes bottom right of screen.

If the parts are nested in SheetCam it won’t move the leadins. When you duplicate parts you are just making a step-and-repeat copy of the original tool paths so the leadin/leadout will be in the same place. If your parts are nested in the drawing (i.e you have one SheetCam part for everything) Sheetcam will do it’s best to make sure the leadins will clear. If it is unable to find room it will even make the leadins smaller or even remove them altogether.

These are nested in CorelDraw, and exported to Sheetcam as layers. The image above has 2 layers: 1) cars/flags (more important, cut them first), and then 2) circles (cut them after I’ve cleared layer 1 parts from the table).

The layer “issue” in the original post was a product of Sheetcam assigning they layers to a part imported as a single layer/entity.

Layers are processed separately so you would need to put everything on one layer for SheetCam to make sure the leadins clear.

Well, that explains it! Thanks Les.