new owner of fab cut plasma cnc

Hey just wondering if someone might be able to help me out a little.Just purchased a 6x10 plasma table i have mach 3 and sheet cam already installed but having trouble getting it to cut a dxf file.We can get it to run the program on a dry run but when we try firing it all it will do is fire and blow a hole then it wont go throught the motions.I am sure we must have missed something but not sure what.Been at it for awhile so cant really remember everything we have tried.I hope someone might be able to help out thanks

Obvious question: You do have the return from the Plasma attached to your material don’t you? That would give you what you are getting.
If you have then perhaps the table needs to be grounded.

Just to confirm, it moves to the first start point, moves to the correct pierce height, turns the torch on then just sits there? The most likely reason is that Mach3 is set up for THC but it isn’t seeing the ‘arc ok’ signal from your plasma cutter. It sits and waits because it thinks the torch hasn’t fired.

You can check this by disabling THC in Mach3. It should now cut correctly but obviously you won’t have torch height control. Assuming you actually have THC on this machine the problem is probably either in your THC controller, your wiring back to the computer or Mach3’s configuration.

Some of these posts are frustrating. People ask questions that might be universal and someone replies but they never come back to say if it worked. :frowning: