Nesting tab wont' show tool paths?

When I am nesting parts in sheetcam, the nesting tab grays out all buttons on the tool path bar except show machine and work. So I can’t check for interference when nesting parts for corner loops or starts. How is this corrected? We removed and reinstalled sheetcam and didn’t help.
We have two licenses for sheetcam. One works fine, the other is not.

What version of SheetCam are you using? If you aren’t sure you can find it in Help->about

Les,
It is the latest version up to date.

From your descriptiuon it sounds like you are using the old SheetCam Standard, not SheetCam TNG. That version does disable all except ‘Show machine and work’. In TNG most of the buttons are still available.

I verified that it is Sheetcam TNG. Verison is 6.0.26
It did this all of a sudden, like I said, we also deleted and reinstalled with the same results.

Huh. That’s odd. OK, go to Help->open settings folder. Close SheetCam, leaving the settings folder open. Rename the settings file (it is called ‘SheetCam TNG.ini’ or just ‘SheetCam TNG’). Now start SheetCam. That will reset all settings in SheetCam. Do you get the buttons back in nesting mode? If so, please send me that renamed file.

Les,
That didn’t work. Only show machine and work are still available.

Are you sure you sure that one is SheetCam TNG? I can’t see how this could happen on TNG.

Yes, It says TNG in the upper left corner, as well as in the about section. I am stumped as well…