Laser Post Problem

Les,

I’m having a problem with a Laser post that I just can’t quite figure out. Basically every once in a while, the post puts in an “N0280 M67 E0 Q10 (DTHC OFF)” line. As near as I can tell, if there isn’t a G01 at the beginning of the next line, then all the following lines are skipped until there is a G01. This leads to gaps in the laser engraving on what ever object is being worked on at the time. I can’t find in the post why it is even putting that line in. I have modified the post to turn my laser on and off with M10P1 & M11P1, and to turn off the laser in the “on finish” function. But even an unmodified Mach3 laser post seems to do the same thing.

If you could give me a little guidance on this I would appreciate it. I’ll attach the .job file, .ngc file and the modified post. (for some I could not add the .ngc file, so I changed it to .txt.)

Steve
Thank You Plaque Bread Basket.txt (143 KB)
Mach3 Laser no Z 2.scpost (3.94 KB)
Thank You Plaque Bread Basket.job (613 KB)

You have the rule set ‘EOCAnti-Dive’ set to be always applied. Go to Tools->Cutting rules. Set ‘Always apply tool set’ to ‘None’

Thanks Les, that took care of it.

Steve