Is there any way to stop probing for every cut?


Im pretty new to this. Im running a CNC plasma at work, our machine is new and none of us are very familiar with the software. Im the only one that’s able to really run the machine only because im familiar with computers. We’re running sheetcam and mach3. The part im cutting is a silhouette of a model a Ford for a customer. The outside cut is pretty straight forward, only probes once for the torch height. The inside cuts there’s something like 15 cuts and the torch probes for everyone of them. This is adding on way to much time per piece, and on top of that the torch ends up probing to far in some times. When this happens I have to reset mach3, lift the head, rest z height, find a good rest point in the g code and start it up again. This is also eating up time. Now here is the question. Is there any way to setup for the torch to probe only once for the inside cuts? The cuts are small and won’t warp the piece, so there’s absolutely no need to probe every cut.

Thanks for any help.

Well, I guess I can answer my own question. Hopefully it can help someone else that doesn’t know. You need to change refDistance in post processor settings. A setting of zero will probe for every cut, -1 will stop probing all together, and setting a mm amount will force it to probe when it moves that distance.

Keep in mind, the # put in the refDistance field = number of cut units since last touchoff. refDistance = 10 means it will touch off after 10 units (inches/mm) of actual cut since last touchoff. For some reason, when I first started using it I thought it was a radius setting, not a continuous line setting.