Fusion 360 dxf has wrong sizes in Sheetcam

Any drawing I make in Fusion 360 and export as a dxf will not load into Sheetcam with the correct measurements. I have tripple checked all settings in Sheetcam and Fusion 360 and units are set to inches. I have seen others complain about the same issue but have found no fix for the issue. Does anyone know for to fix this. I’m pretty sure this is not an inch vs mm issue.


I had this issue before, I was using file and then selecting export to dxf. I found that right clicking on the sketch in the left drop downs then saving as dxf would use the proper unit settings. Sorry if my wording is confusing, I’m having a hard time wording it in my head to make sense. Hope this helps you out.