extra cut line

SheetCam is adding an extra cut line above the job all the way across the x axis that it shows to cut when in the simulater. Is this common with unlicensed software. I have a license ordered but do not have yet. Just curious.

It’s most likely from the file you brought into Sheetcam.

I have never had Sheetcam add anything by itself that was not in the file I imported.

Post your Sheetcam job file and the DXF or SVG file here for others to take a look.

This is happening to all most anything i bring in from inkscape . Whether it is from a scanned clip art, a dxf file or a part that i have drawn myself. I save them to a svg file and import to my licensed SheetCam . When I do my operations or contour and hit ok it adds the line and then it cuts that line in mach3 on my table . I have been fighting this for over a week with no success. I have a langmuir Crossfire table that does not have a z axis. And my post processor is set to Mach3 plasma. I don’t know what to try next. Any help would be appreciated.

Just a thought - go to Options->job options->Remnant cutoff. Is it enabled? If so turn it off.

I will try that… I will let you know if it works. thanks.

Looks good. I think you have fixed me up again. Thanks again Les,