Evaluation Limit Reached

Thanks in advance,
I have two questions, the last (I believe) is simply a corollary of the first; first, when I run an evaluation on a single part, I get a message in red that reads: Evaluation limit reached. Below that another: Post processing failed. I was happy to see it said processing - not processor failed.

The second question, in my view is related to the evaluation failure. The cross hairs, track around the cut path (all green w/red directional arrows) then stops approximately three quarters of the way. Perhaps the part overloads the evaluation function.

The part is a 60” by 4” grate with nine 1/16” by 2” slots and a plethora of ¼” faceted poly-line risers. The risers grates set in the water container. Typical water table grill.

Anyway, what’s wrong?

Jim

Hi Jim,

Yes you have reached the eval limit. The evaluation limit stops the post processor before it finishes. As simulation uses the post processor you can’t simulate the whole job. Send me an email and I’ll send you a 30 day license.

Hi and thanks Les,

I purchased a license through CandCNC = its License.camlic. So apparently I was on the right track. :smiley: If that’s correct, then I should be able to duplicate and cut if nothing else is haywire.

What would be involved in extending the eval to cover larger more complex parts? Perhaps you would reach a point of diminishing returns, so I can see probably why not!

My email is jims5green@aol.com just in case.

Best regards,

Jim

Hi there I am having the same problem with the evaluation limit reached just wondering if you could help me ? Dom-1991@hotmail.co.uk cheers

Les Hi I too am running into the eval limit and honestly before I buy a license i want to see at least how well the software works. Or should I say how well I work with the software. Is it possible for you to send me the 30 trial also? and will i need to reinstall sheetcam to use it?

I emailed you an evaluation license.

Good morning Admin staff, I managed to load a couple of programs onto sheetcam and the post processor worked, but when I tried to load a larger file, it gave me an evaluation limit error in red. We purchased our table with controller brand new through a company in Hereford UK with sheetcam already loaded onto the controller. Is there anyway you can help me?

there are a few small outfits in the uk selling plasma tables with unlicenced copies of sheetcam…I know as I bought one, however sheetcam is cheap and best solution is do what I did and give him a call and buy the license, problem solved! in the world of CAM software you won’t get anything cheaper thats for sure!

I just had a look though my records and can’t find a license under your email. However if your license was supplied by a reseller they may not have put your email on the license. I think the first thing to do is to contact the supplier of the machine to clarify if they were supposed to supply a license. I’ll send you a temporary license to get you up and runnign quickly.

Keep running in to evaluation limit we bought it second hand apparently it didn’t come with a license is there any way to get 30 daytrial to show my partner how much we can actually do

I have sent you an email.