Can I omit cut lines?

I have a 12" wide by 48" long pc of metal and I want to cut 3 ea. 12x12 signs. I don’t need Sheetcam to cut the horizontal lines (x axis), obviously because it’s the edge of my 12 x 48 material, and I don’t need it to cut all of the verticals if I can nest them. This way after the inside layer(s) is cut, Sheetcam can make 3 vertical (y axis) cuts and I’ll have the 3 signs with 12"+/- leftover. Is it possible to do this? First time poster, learning a lot, but I reached an impasse. Thanks, B

Instead of drawing a box, simply use a vertical line as your cut line. In your cut operation in SheetCam, turn off ‘Offset open paths’ to make sure the cutter follows the centre of the line. Note you will need to position the line to allow for the kerf width. For instance if you have the cut line to the right, it should be positioned at 12" + half the kerf width. The second sign will have to be positioned at 12" + the kerf width.

You have to be really accurate when you position your plate. Your plasma may object if it tries piercing in air.

That makes sense, and I did create one in ViaCad deleting both x axis lines and one y axis line but Sheetcam put my inside layer on the origin making the sign too small, so I know that wasn’t going to work.
So by drawing only the x axis lines on either side of my 12" sign, I will need to shift my origin so it has room to cut both of those correct? I only need 36" and have 48" so that’s fine if so.

Put one of the x axis lines on it’s own layer. That way your drawing will import in the correct position but that layer won’t be cut.

Ok, so I went with spaces between the x axes to simplify my life, I have enough length anyway, and made them outside layers but sheetcam wants to cut either on the line (with offset off) or inside of the outside line (with offset on). What am I doing wrong?

oooh, looking back at your first reply I need to add 1/2 of the kerf width to each x axis line, making my “box size” 12+ inches wide. So there’s a reason Sheetcam treats these outside lines as inside lines- perhaps because they’re open paths? Anyway, I will modify my dwg now to account for the half width and just run sheetcam on the line, no offset.

Open contours (shapes where the start does not join up with the end) are handled differently to closed contours. The problem is that an open contor has no inside or outside so ‘inside offset’ and ‘outside offset’ don’t really make any sense. Instead SheetCam always offsets to the right. Imagine you are stood at the start of the line, looking along it. The offset will always be to your right. If you want to move the offset to the other side move the start point to the other end of the line.

That’s brilliant! Makes perfect sense too. So while awaiting your reply I opted to add 1/2 the kerf in my Cad dwg, and run sheetcam with no offset, which gives me a ! warning that there’s no offset- that warning is something I accounted for by moving my x axis lines so I can ignore correct?

Interestingly tho, I see no start points on the open path x axis lines- --and before I finished typing I checked to see if I was on the outside operation…I was not lol, so clicking on the outside operation the S1 (etc.) start points showed up. Next time I will try moving my Start points. Thank you so much Les!

Yes, that warning is just there to remind you to check what it is doing is what you want it to do.

Is there logic to the right offset? Does this have anything to do with the preferred cut direction for plasma cutting or milling? Does the reverse cut direction setting affect the open contour offset?
I’ve run into this behavior when cutting open paths and having to move the start point to the opposite end to get the line to cut the direction I want it to.