Error 183:

Having problems with or questions about SheetCam? Post them here.
Post Reply
ldial
Posts: 2
Joined: Thu Oct 31, 2019 12:54 am

Error 183:

Post by ldial » Thu Nov 07, 2019 12:08 pm

Sorry if this is an elementary error... I'm very new to the sheetcam program. My husband and I purchased a cnc plasma table in July. We just now got the table and cutter in and are working on assembling it. In the meantime I'm attempting to get projects ready to go to get cutting soon. When we purchased this cnc plasma table it came with inkscape, sheetcam, and one other operating program. Everything downloaded just fine. But when I go into sheetcam I get this error message:
Capture1.jpg
Capture1.jpg (111.44 KiB) Viewed 203 times
Directory 'C:\...\AppData\Roaming\SheetCamTNG' couldn't be created (error 183: cannot create a file when that file already exists.)

If I click through the error messages I can get into sheetcam but its not set up properly for the table we have. I have gone through the steps to uninstall sheetcam and attempt to reinstall it several times with this same message occurring. I have contacted the gentleman we purchased the cnc plasma table/programs from but he had never seen this error before and was going to do some checking into it (that was over a week ago).

Any ideas? Again sorry if this is something silly to ask. I'm a rookie at sheetcam and still have lots to learn. Thanks for any advice you can give.
-Laren

User avatar
Les Newell
Site Admin
Posts: 2334
Joined: Thu May 11, 2006 8:12 pm

Re: Error 183:

Post by Les Newell » Thu Nov 07, 2019 4:48 pm

I have never seen that error before. Do you get the same error every time you start SheetCam?

ldial
Posts: 2
Joined: Thu Oct 31, 2019 12:54 am

Re: Error 183:

Post by ldial » Fri Nov 08, 2019 5:57 am

Yes I did get this message everytime. I finally got the time to focus on this issue and I've got it working now (fingers crossed). I basically had to remove the programs described above from my computer. I even emptied the trash bin on my computer. Started with a blank fresh slate. I reinstalled everything following instructions to a T. I'll chalk this up to a Rookie Mistake/Operater Error.

User avatar
Les Newell
Site Admin
Posts: 2334
Joined: Thu May 11, 2006 8:12 pm

Re: Error 183:

Post by Les Newell » Fri Nov 08, 2019 3:39 pm

Did you have to remove/disable any anti virus? some anti virus software can do some odd stuff, especially Norton.

Post Reply