Plasma cutter pauses at + symbol just before end of cut

Having problems with or questions about SheetCam? Post them here.
Post Reply
jkleiber
Posts: 1
Joined: Sat Jun 02, 2018 9:39 pm

Plasma cutter pauses at + symbol just before end of cut

Post by jkleiber » Sat Jun 02, 2018 11:07 pm

I'm new to sheetcam and have what I hope is a simple problem. Whether I am cutting something as simple as a line or a complex drawing, there is green "+" or cross-hair in the torch path where the plasma cutter pauses, then continues. The pause lasts maybe a half second. The green "+" is always just about 3/4" prior to the end of the cut on every cut.

When I mouse over it, there's nothing that tells me what it is and I cannot select or delete it.

So my question is, What is it?, Why is it pausing?, How do I delete it or at least remove the pause it is causing?

For whatever reason I have a file that does not have those green "+" in the path and it works fine. I've compared the files and cannot see what is causing it in one file, but not the other.

Thanks
John
Attachments
smiley_face_pause_point.png
smiley_face_pause_point.png (765.02 KiB) Viewed 136 times
smiley_face_pause_point_sheetcam.png
smiley_face_pause_point_sheetcam.png (133.72 KiB) Viewed 136 times

WyoGreen
Posts: 175
Joined: Wed May 07, 2014 10:02 pm

Re: Plasma cutter pauses at + symbol just before end of cut

Post by WyoGreen » Sun Jun 03, 2018 5:07 pm

John,
I'm suspecting that 3/4" before the end of the cut you have a code snippet or a path rule kicking in, which is causing a brief pause in code execution when cutting. Take a look at your cutting operation in Sheetcam and see if you have something other than None in one of those two list boxes. Maybe something like DTHC OFF.

Steve

TwistedMetals
Posts: 1
Joined: Tue Jun 19, 2018 10:32 pm

Re: Plasma cutter pauses at + symbol just before end of cut

Post by TwistedMetals » Wed Jun 20, 2018 10:22 pm

I am having a similar issue. Cutting always pauses for a slight second before finishing cut. Does it on every piece. I have been trying to solve this for a while and still have not found an answer. Anyone know how to fix this?

Thanks

User avatar
Les Newell
Site Admin
Posts: 2005
Joined: Thu May 11, 2006 8:12 pm

Re: Plasma cutter pauses at + symbol just before end of cut

Post by Les Newell » Fri Jun 22, 2018 7:55 am

Are you seeing the little cross where it pauses? If so you have a cutting rule that is causing the pause. For instance in Mach3 turning the THC on or off can cause a slight pause so if you have a rule that turns off THC before the end of the cut you can get these symptoms.

Post Reply