Using wrong post but.....

Does it matter?

I have just noticed that the post I am running (dthc-hyt…) States that it’s only for version 14 and above of sheetcam, I think that’s the dev version?

I’m using it in version 12, would that matter?

I can download the dev version again but if it’s not important I would rather keep things simple.

That post should work fine with both current versions of SheetCam.

Great, thanks.