Torch Dismount - Same Place in File Run

Hi All,

I am trying to run the attached file and it all goes smoothly until it gets to cutting the letter M, E or H. The first time, I thought that the torch came out of the magnetic base as a result of a tip up, but not so. When I tried it the second time, assuming all would be okay, the same thing happened. Sooooo, I ran it one more time in order to confirm that saying about the “Definition of Insanity”, but this time I watched closely as the torch seemed to drag on the steel without liftoff and then pop out of the mount.

Can someone see if there is anything in the code that is causing this? I neglected to look at the screen to see which code line area it is.

Thank you,

Steve

I’m going to take a guess at this. What I think is happening is those letters are fairly small with sharp corners, the lines are fairly close together and this is causing the torch voltage to rise. The DTHC then tries to lower the torch to lower the voltage to match the set voltage, and this causes the torch to drag.

This is a total off the top of my head guess without knowing how big the letters are, etc. I’m not at the shop right now, so I can’t run the tap file on my machine to see what’s happening.

Steve

Hi Steve,

Thanks for looking. I believe that your hunch is correct. I looked at the original art and those letters are very close together. I have selected a different font that should work correctly.

Thanks again,

Steve