Stops at end of my cut and does not return to start point

I made a 2 inch circle in shape library. Made my .125 lead in and eoc rule. When i go to cut it cuts the circle then stops and doesnt return to 0. When i put the rule to none itll cut the circle then return to 0 and then turn the torch off. Have commandcnc and have posted the same question on thier site but the only answer i really got was to manually enter the missing code to return my torch to 0. Just started doing this the other day and have tried numerous things and its still the same. When i disconnect my new mini 64 bit pc and connect my old 32 bit pc that computer works fine. Made a video and posted it to my youtube channel under tothwelding

I had a look at the support file you sent me and you need to enable parking. In SheetCam go to Options>job options->Parking and turn on ‘Use X’ and ‘Use Y’. It will then move back to 0,0 (or whatever coordinates you enter) at the end of the job.

I really appreciate it. I tried it and it works. Kinda strange that out of nowhere i have to enable it now. I checked on my other computer that i had hooked up and its not enabled and it works just fine. Tried with my rules enabled and disabled and it works as it should now. Thank you

It could be that you are using a different post processor on your other computer. Some posts always return to 0,0.

No its the same post processor. I have commandcnc on both computers. One is the old dell thats the 32 bit system. I wanted a newer computer because the older ones are getting harder to find. Trying to stay with the times is all and keep a back up incase something happens that dont put me behind waiting on parts to come in. On the new computer just one day it quit acting right and wanted to know why.Went back to the first version and tried each update. Tried a later post prosessor and checked the current with the other system to make sure there werent differences.I posted a video on my youtube channel under tothwelding of what it was doing which was really strange. Take the same 2 inch circle and post process it with an eoc rule and it would just stop at the end. Change the rule to none and it will cut the circle and rapid back to 0 with the torch on then shut it off. Now i put the parking in and it works fine. Maybe because i started saving my dxf files in a folder in downloads instead of the zip drive ? Im ready to do a clean install of everything. Just format the hard drive and reinstall everything and see if that brings it back to where it was to start. It does work now and i really appreciate helping me to figure it out

After watching your video I think I understand what is going on. That CommandCNC post tries to detect if you are using the parking option in SheetCam. If it thinks you are not using parking it automatically moves to 0,0. As you have found it can sometimes do odd things. Updating to the latest version of the post may help. However I’d recommend using the parking option in SheetCam instead.