sheetcam not creating code for big projects


im new to this forum and to the cnc world. not super computer savvy but can figure out most errors.

anyways, i updated to sheetcam V6.0.26 and now when i try to setup a part with a long code, it just gives me a bunch of circles as if i dont have a license file(which i did purchase and install)… now if i do a small part it works fine. its almost like the program isnt taking the license.

i will attach the files and a picture screenshot of the error that i am seeing


That is not a license issue. I think it is a drawing import settings issue. Go to Options->application options->drawing import. Set the arc fitting tolerance to 0.1mm (0.004") and the ‘Minimum segments for arc fitting’ to 4. Now try importing your drawing again.

Ok I will try that as soon as I get back to the computer.

Also I was having an issue that the z-axis was not coming down to the cut height of .08”. It was only coming down to .20” and starting the cut. I tried adjust the settings but in the Gcode it was saying the cut height was at .2 as well. Is there a setting I am missing?

I’m not sure why that would be. In Options->machine->post processor, make sure ‘Z zero’ is set to the top of the work. If it is on one of the other options that would explain the offset.

Ok awesome. Thank you! I will check all of that out as soon as I can and let you know the results!

YOUR ARE THE BEST!!! EVERYTHING WORKING AMAZING!!! Thank you so much!! :smiley: :smiley: