Scanything won\'t run Mach3

No I haven’t been able to jog from Scanything. Mach3 is selected in Scanything and I have the Sheetcam plugin enabled.

Brian’s iPhone :slight_smile:

On Mar 14, 2014, at 11:17 AM, Les Newell <les.newell@fastmail.co.uk (les.newell@fastmail.co.uk)> wrote:


Hi Brian,

First of all, can you jog? In the machine window there are buttons that
should allow you to jog the machine. If not go to the file menu and make
sure you have ‘Use Mach3’ selected. In Mach3 go to Config->Config
plugins and make sure teh SheetCamRemote plugin is enabled.

Les

On 13/03/2014 20:24, Brian Martin wrote:

I have my camera all set up and focused but when I select Calibration/Run it says “Started Calibration” but the machine never moves? Any ideas?
Brian’s iPhone > :slight_smile:

.,._

Visit Your Group

Unsubscribe (<sheetcam-unsubscribe@yahoogroups.com>?subject=Unsubscribe) • Terms of Use



,.,_