Scanything candcnc mp3700 I've tried for months please help!

Ok so as the topic says I have been trying to learn more about Linux and everything else I can to get it to work.
At first I couldn’t get the computer to recognize that I downloaded the files. Now I have installed drivers to be able to run 32 bit programs on the 64bit OS. That got me one step closer. Now when I go to execute the run-scanything it gives me the file not found error like it did before I installed the drivers mentioned above.

I’m at a loss now. Any help would be greatly appreciated.

Thanks!

I’m going to assume you are trying to run this with the CandCNC version of Linux. This is a modified version of Linux, and Scanything may not run on it. Do not try to update your CandCNC version of Linux to anything else, as it will break your Plasma cutting.
I’ve got Scanything, but have not tried to run it on the CandCNC computer I have since updating to Linux. It worked fine back when I was running Mach3 on Windows.

Steve

The candcnc guys point everyone over here to get help making it run. Hopefully if someone has been able to get it running they will stumble across my thread.
I also have tried to get it to open on my laptop that’s running an updated Linux mint OS with the same error when I try to execute the run-scanything file. If I could get it to open on my laptop I may be able to connect it to the machine and have it work.

I seem to remember Sheetcam saying that you need to make downloaded Sheetcam/Linux files executable in order for them to run on Linux.


"Scanything for Linux

NOTE: this will currently only work out of the box with LinuxCNC V2.7.5 - v2.7.14. It is possible to work with other versions but you would have to build the driver and LinuxCNC from source.

To install it, download the file then right-click on it an select ‘properties’. Go to the permissions tab and make sure ‘execute’ is turned on. You can now simply double click on the file to install Scanything.
If that does not work you can simply unzip the file. The data folder in the zip is a tarball containing everything you need to run Scanything. Execute run-scanything to run Scanything."

Steve

What error message do you get when you execute run-scanything?