Scaling Feature Causing Start Point Errors

Hey Les,

When using the scale function on the nesting tab, the start points are going wild. Definitely looks like a bug somewhere. I imported the DXF in inch mode, realized the drawing was 1/2 scale so I went to nesting mode and hit scale by factor 2 and the start points went haywire. do nesting scale by factor 0.5 and it geos back to normal. For now I re-imported the DXF and used custom scale 50.8 and everything worked perfect. May be a bug in the nesting scale function somewhere…

Also, when do you have another update planned to come out. It’d be really really nice to have some of the changes and features we discussed here a few weeks ago.


ScaleProblem.job (149 KB)

Yup, I can confirm it trashes your start points. You can get it to re-calculate start points by opening the operation, going to the cut path tab and clicking ‘Optimise now’. If you are manually placing your tabs I’m afraid they will be lost. I’ll fix this for the next release.

I have been holding off on a new release as I had planned to include an alpha version of the new turn plugin. As usual it’s taking me far longer than I had intended.

I have been holding off on a new release as I had planned to include an alpha version of the new turn plugin. As usual it’s taking me far longer than I had intended.

I totally understand that… Every day I get further and further behind lol. Would you consider releasing the update with some of those fixes and changes though? I really hate to be a pest, but they would really help.

I’ll see what I can do. It definitely won’t be this week. I’ll aim for some time next week.

Okay, sounds good. Thanks! I just had to ask