Safe z

I have forgotten what settings i used to bring my z axis up at the End of my plasma cutting. I had set it this way to clear tip ups of cut pieces when returning to 0, 0.

I now now need to disable this setting or reduce how high the z axis travels up at the end of the cut, since i am cutting a job that is high above my slats and closer to the gantry and just don’t have enough travel for my z axis to retract up. I am using uccnc with sheetcam.

Please help.

Take a look in Options->job options->parking. You probably have a Z position specified there.

Thanks Les, will check that out