Problems with marking holes SheetCAm

Hello,
I am new to the forum, this is the first post.
My name is Angelica and I’m from Brazil :slight_smile:

I have a plasma cutting machine cnc controller with high THC. Use the controller ‘Mach3’ and ‘SheetCam’ to generate code G.
I have a problem in ‘marking holes’ … my machine is marking the holes alternate 1 yes 1 no. Be a problem in the post processor?
I’m using the post processor ‘Mach3 Plasma’.
Another question: I know that Mach3 only accepts 32-bit windows. The SheetCam also be 32-bit to not generate conflict? For SheetCam am using on my computer that is 64 bits, plus the Mach3 this on another computer that is 32 bit.

Can anyone help me?
Thank you

Hi Angelica ,

When you run the simulation in SheetCam does it mark the holes correctly?

It does not matter if you use SheetCam on 32 bit Windows or 64 bit Windows. The generated code will be exactly the same.

Hello Les,

Yes, it marks correctly in all holes SheetCam plus the machine he did not recognize some holes.
More’ve been making some changes here and worked. The ‘Initial Delay’ was zero and changed to 0.5 s, then it worked. Was it that he was giving trouble?

Thank you :slight_smile:

That sounds like it was trying to mark the point but it was going so fast that your plasma torch could not fire. Increasing the delay gives it time to fire the torch.

I think that’s even what was happening because I had no more problems Les …
I’ll test some more, but for now it seems that the problem was solved.

Thank you for your attention on me Les answer.
Thank you very much,

Even more.