problem with SheetCam

I am having a problem with SheetCam software. It came preinstalled on a computer with my new plasma system which is running WinXP. I have installed SheetCam on my home computer which is several miles from my shop so I can work on files at home during the evening. My home computer is running Win7 64bit, which I think might be the problem. Per the salesman, I tried installing the Windows 2000 patch but this did not help. It will not even load.
The problem is once I generate the code and load it into Mach3, it freezes at code line 11 and states missing code. Of course if I do all my steps at the shop it works just fine.
I have created .tap files at the shop, brought them home and run them in Mach3 and they work just fine, that is why I think it’s a SheetCam software problem.
The only difference I can see is the WinXP versus Win7.
Any suggestions?
Thanks guys.

This sounds like a post processor issue.

On your shop machine, go to Options->machine->post processor and make a note of which post you are using. Now check your home computer is using the same post.

Just took a chance and changed the post processor to Mach3 Plasma and that fixed it. Thank you for the quick and accurate response!