My Gcode looks super weird

Hi guys, please excuse my rookie language but I feel like my Gcode is not being recognized by Mach3. I had Sheetcam on a computer that fell of my workbench and no longer works. Is this a setting I have incorrect?

Here is an example from the old computer:
N0010 (Filename: tablesawcutout.tap)
N0020 (Post processor: Mach3.scpost)
N0030 (Date:14/06/2020 Time:23:05:36)
N0040 G21 (Units: Metric)
N0050 G40 G90 G91.1
N0060 F1
N0070 (Part: tablesawcutout)
N0080 (Operation: Outside Offset, tablesaw cutout, T4: Mill/router, 0.125 in diameter, 0.49 in Deep)
N0090 S1000 (Mill/router, 0.125 in diameter)
N0100 T4 M06
N0110 G43 H4
N0120 G00 Z3.0480
N0130 S1000 M03
N0140 X285.9667 Y-11.3792
N0150 Z0.5000
N0160 G01 Z0.000 F381.0
N0170 G02 X275.8579 Y-5.2248 Z-12.4460 I0.0000 J11.3792
N0180 X274.5875 Y0.0000 I10.1088 J5.2248 F1016.0
N0190 G03 X228.0000 Y46.5875 I-46.5875 J-0.0000
N0200 G01 X0.0000 Z-12.446
N0210 G03 X0.0000 Y-46.5875 Z-12.4460 I0.0000 J-46.5875
N0220 G01 X228.0000 Z-12.446
N0230 G03 X274.5875 Y0.0000 Z-12.4460 I0.0000 J46.5875
N0240 G00 Z3.0480
N0250 M05
N0260 M05 M30

Here is a sample of the new code from the new computer:
CL “Spindle CW”
CL “Spindle CCW”
CL “Flood coolant”
CL “Mist coolant”
CN “Feed rate” 2
CN “Spindle speed” 3
CT “Tool”
DC
SZ 9.99998
TS 0
ZO 0
PT 0
SN 1 2540
FR 2540
OP 0
SN 2 1000
ST 1 “T1 Mill/router, 0.125 in diameter”
TD 3.175
TA 2.0594885173533
TL 19.99996
TT “MillTool”
TS 0
RM 0 0 9.99998
SL 1 1
SL 2 0
TS 1
RM -0.41275000000002 5.0547296634807e-17 9.99998
RM -0.41275000000002 5.0547296634807e-17 0.5
SN 1 508
FR 508
MV -0.41275000000002 5.0547296634807e-17 0
AR 0 0 -0.64834618388459 1.5707963267949
AR 0 0 -1.2966923677692 1.5707963267949

Go to Options->machine->post processor and select the ‘Mach3’ post processor. That should fix the problem.

Cheers for the quick reply, and it appears to have fixed my issue.