Lost red background in material window

I opened Sheetcam and don’t have the red background in the material window any more. Tried zooming in and out which did not show the red box. I still have the white outline of the box but not the red background. Any ideas how I can restore it? Thanks, Dave

Check the material dimensions. Options (menu) …Job Options…Material Size tab. If one of the dimensions is zero then you won’t see the red.