Layers palette

Hi Guys
New to this forum, Sheetcam and indeed G code generation in general

Possible Bug, or just the way it works but…

Is there anyway to ‘freeze’ the Layer Palette on the screen - i.e. have it always on top?
It disappears everytime I do something else, and the only way I can find to get it back is to disable and then enable it.
Frustrating to say the least!

Regards

Clik!

Welcome to the forum.

The layer palette should be on top. I’ll have a look and see if I can
spot anything in the code.

Les

Les,
Thanks for the comments

But I have to say it’s working as I expected now
I have no idea why it did not work in the begining

  • perhaps it just needed a pc restart?

Thanks for your help
Clik!