layers missing in dxf file

Hi,

what is wrong with the attached dxf file - not all layers are showing up in sheetcam!

thanks
C.

I see 3 layers :

Layer 0
Layer fase
Layer rastscheibe

Are this all ?

Edit: CAD program shows M3 and M5 thread but not SheetCAM

Richard

In the Drawing Options Dialog check the option ’ use points for drilling '.

Then the missing layers appear.

Richard

you don’t see a layer “aussen” or “kontur”? neither in sheetcam nor in your cad software?

I can see both layers in the layer list of the CAD but trying to show them fails so as if they would be empty.

All other layers I can activate or deactivate

Rich

I have this issue again and again. On another computer the import works without problems.

I am also missing the metric/imperial option in the scaling of the drawing import dialog - I think it is a problem of the dxf import plugin…? Am I missing any libraries…? PLEASE HELP…

Thanks
C.

Do you have the correct extension *.dxf selected in the file open dialog ?

Do you have unchecked from the menu :

Options → Application Options → Annoying dialogs : Import Drawing ?

Richard

Do you have the correct extension *.dxf selected in the file open dialog ?

This did the trick - great! Thanks a lot!

C.