Having a problem with feed rate being 60x too high

I think I’ve debugged the problem back to sheetcam. If you put the feedrate at 2 ips, the F command in gcode is 120. I’ve looked at older gcode files and the F command is the same as the feedrate. I can’t figure out what changed… Using version 5.0.1 on Windows XP on a non-networked machine. I can’t figure out if a sheetcam upgrade is a good idea or not either. Any thoughts?



.,._
Posted by: jeffwhaley@gmail.com

Visit Your Group

Unsubscribe (<sheetcam-unsubscribe@yahoogroups.com>?subject=Unsubscribe) • Terms of Use



,.,_

gcode F rates are always inches/min (or m/min for metric) so if you’re specifiying inches/sec that’s why it’s 60 times higher in the gcode.


2 IPS is the same thing as 120 IPM


On Sat, May 2, 2015 at 4:39 PM, jeffwhaley@gmail.com (jeffwhaley@gmail.com) [sheetcam] <sheetcam@yahoogroups.com (sheetcam@yahoogroups.com)> wrote:

I think I’ve debugged the problem back to sheetcam. If you put the feedrate at 2 ips, the F command in gcode is 120. I’ve looked at older gcode files and the F command is the same as the feedrate. I can’t figure out what changed… Using version 5.0.1 on Windows XP on a non-networked machine. I can’t figure out if a sheetcam upgrade is a good idea or not either. Any thoughts?

\


Dave Hylands
Shuswap, BC, Canada
http://www.davehylands.com



.,._
Posted by: Dave Hylands <dhylands@gmail.com>

Visit Your Group

Unsubscribe (<sheetcam-unsubscribe@yahoogroups.com>?subject=Unsubscribe) • Terms of Use



,.,_