G0 in header sequence

Hello all

I have a big problem: I am using Version 6.0.23. Everytime I generate G-Code in the header sequence Z coordinate is listed before X and Y coordinate. The problem become aware to me since I am using a zero length sensor for adjusting the tool.
In an old version (e.g. 5.x.x) a friend uses the sequence is right (first X,Y then Z).
Is this a bug in newer versions? Is it adjustable somewhere? Only in Postprocessor?
Thanks in advance for any help!

Best regards and a nice day,
Wolfgang

Go to Options->job options->tool change and turn on ‘No move to safe Z after tool change’. That should solve your problem.

Thank you, it´s working!!!

best regards and have a nice weekend,

Wolfgang