Dependency troubles? Debian 9

Hello. I have updated my computer to Debian Stretch - 9, and when I run Sheetcam I receive a language EN error and the biggest problem is that some radio buttons are missing in the dialogue boxes. I can not, for example turn on lead in and out for plasma. Alsome menu appear to be incomplete.
I’m running the default Gnome3 and all of my other many programs run fine. Even Freecad that I build from source.
My system is up to date for all packages.
Help!

Running Sheetcam from the console I’m getting a large number of errors-

(SheetCamTNG-dev:20462): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_width: assertion ‘GDK_IS_PIXBUF (pixbuf)’ failed

(SheetCamTNG-dev:20462): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_height: assertion ‘GDK_IS_PIXBUF (pixbuf)’ failed

** (SheetCamTNG-dev:20462): WARNING **: Invalid borders specified for theme pixmap:
/usr/share/themes/Adwaita/gtk-2.0/assets/button-active.png,
borders don’t fit within the image

Is this 32 bit or 64 bit? SheetCam is built on Ubuntu and I can’t guarantee it will work with other distros. I will however try testing it and see if I can figure out what is going on.

Hello Les. Thank you. I’m running the 64 bit deb. My son read the errors in the console and sure enough, by switching the desktop theme to HiContrast the menus render now. Adwaita, I think, is Debian’s default theme and this is what I usually use for my theme but gave all of the errors. If you could sort it out it would be great but at least a simple theme change works. Thank you again.