Search found 107 matches

by SeanP
Sun Jun 22, 2014 6:18 pm
Forum: Yahoo posts
Topic: Selecting parts....
Replies: 1
Views: 1471

I mentioned this to, only way is to install the development version, that still works ok.
by SeanP
Wed Jun 18, 2014 7:04 am
Forum: Yahoo posts
Topic: TNG Stable V6.0.6 released
Replies: 1
Views: 1638

Did you not get a chance to look at the selection problem when using nesting
Les?
I'm sure it's not my setup as it's just the same on both my pc's.

Cheers
Sean
by SeanP
Thu Jun 12, 2014 4:28 pm
Forum: Yahoo posts
Topic: TNG stable V6.0.5 released
Replies: 2
Views: 1572

Oh heck, sorry I seem to have found a new problem, although I have been using the dev version recently so maybe the stable version is different.

In nesting once you have a area nested with the same part you cant left click/drag to select parts, dev version works fine for this.

Thanks
Sean
by SeanP
Thu Jun 12, 2014 7:23 am
Forum: Yahoo posts
Topic: TNG stable V6.0.5 released
Replies: 2
Views: 1572

Job reports loading perfect Les, just the ticket many thanks
by SeanP
Mon Jun 02, 2014 10:44 pm
Forum: Problems and questions
Topic: Job Report Crashing
Replies: 9
Views: 2276

Oh gee,,,, that sounded like a headache for you, sorry about that and well tracked down.
Thanks for all your hard work.
Sean
by SeanP
Fri May 30, 2014 3:35 pm
Forum: Problems and questions
Topic: Job Report Crashing
Replies: 9
Views: 2276

Thanks Robert and Les, good stuff.
by SeanP
Thu May 15, 2014 10:20 am
Forum: Problems and questions
Topic: Job Report Crashing
Replies: 9
Views: 2276

I just tried the development version there as well Les, sorry it does the same in there also.
Only just noticed you have fixed the action points in that version as well,,,,,nice one!
Cheers
Sean
by SeanP
Wed May 14, 2014 10:05 pm
Forum: Problems and questions
Topic: Job Report Crashing
Replies: 9
Views: 2276

Job Report Crashing

Hi Les,
I have only just started to experiment with this option, when I load up the jet or full report it crashes Sheetcam, I am using V6.03.

I have added the job file in case there is anything wrong there.

Many thanks
Sean
by SeanP
Thu May 01, 2014 8:47 am
Forum: Problems and questions
Topic: Identifying open paths
Replies: 8
Views: 3481

Some good tips here! I know the drawing should really be right and I'm getting better I think but one other way I have just noticed is to up the 'import link tolerance' a little in drawing import options as well, I think mine was at .1mm default upping to .3 or so joins those gaps up well. It takes ...
by SeanP
Mon Apr 28, 2014 6:37 pm
Forum: Problems and questions
Topic: Modifying post
Replies: 22
Views: 6733

Thanks Les, just one other thing :wink: ,,,,,,the action points are they still working?

I can't get them to do anything recently, there isn't a lot to setting them up, I used to use them ok, but there's nothing happening on either of my machines now.
Cheers
by SeanP
Mon Apr 28, 2014 8:47 am
Forum: Problems and questions
Topic: Modifying post
Replies: 22
Views: 6733

Finally - with any luck!

The gremlin showed up again yesterday Les. After a good few hours head scratching and comparing settings with the house pc (which was working fine) I have found what is causing the problem. In path rules the tick box 'show path rules in g-code' if I tick that, the s code doesn't go on a separate lin...
by SeanP
Thu Apr 24, 2014 5:50 pm
Forum: Problems and questions
Topic: Modifying post
Replies: 22
Views: 6733

Looking good now Les! I un-installed/reinstalled still the same on 1st try. Then I deleted the settings folder (help menu/settings folder) and reinstalled now code is produced like you said it should be. Not done any testing yet, we have a better chance now though. Thanks a million, nice easy fix. S...
by SeanP
Thu Apr 24, 2014 3:56 pm
Forum: Problems and questions
Topic: Modifying post
Replies: 22
Views: 6733

Good news

I just tried that Les, first rightly or wrongly only did the off commands and that wasn't right, so did the on & off and it ran perfectly.
AJ will be chuffed as I am it's the first sign of progress in a while.
Hope you can work something out with that.

Thanks
Sean
by SeanP
Thu Apr 24, 2014 3:38 pm
Forum: Problems and questions
Topic: Action points not working
Replies: 0
Views: 1168

Action points not working

Rather than add to AJ's post it might be better to start a new one. I'm using V6.01 Tng MP3000-DTHCII-DCC+scriber6.scpost I just can'g get action points to work again, they used to do, but since recent updates it's stopped working. Tried different post files, deleting code snippets and trying again....
by SeanP
Thu Apr 24, 2014 3:36 pm
Forum: Problems and questions
Topic: Modifying post
Replies: 22
Views: 6733

Thanks Les, will give that a try and report back.