Search found 19 matches

by jeffery71
Sat Mar 21, 2020 1:05 am
Forum: Problems and questions
Topic: Tool Name not working correctly
Replies: 2
Views: 841

Re: Tool Name not working correctly

Thanks. I will check out the new release.
by jeffery71
Thu Mar 19, 2020 7:34 pm
Forum: Problems and questions
Topic: Tool Name not working correctly
Replies: 2
Views: 841

Tool Name not working correctly

Hi, I accidently updated to the latest Develop verion 6.1.72 I'm not sure what develope version I was on before. But anyways all my tool names changed and I can't seem to change back. i.e. Now Plasma, 0.07 inch kerf before Plasma, 1/4 Steel 65 Amp If I type in the correct name it will not apply it. ...
by jeffery71
Mon Dec 25, 2017 8:46 pm
Forum: Problems and questions
Topic: Post not working after updating
Replies: 1
Views: 332

Please disregard.. I figured it out... Had to reinstall my license even though it was showing as licences to me in "about".

Thanks anyways!

Jeff Tice
by jeffery71
Mon Dec 25, 2017 8:16 pm
Forum: Problems and questions
Topic: Post not working after updating
Replies: 1
Views: 332

Post not working after updating

Hi Les,

I updated to the latest developmental version by accident. Anyways, it is not posting correctly now. (only outputs a few lines). It worked in ver.38 and still works on the release version.

I'm attaching a support file.

Is it possible for me to revert back to ver .38


Thanks

Jeff Tice
by jeffery71
Sat Mar 25, 2017 4:52 pm
Forum: Problems and questions
Topic: Is there a PlasmaRotaryMach3 post with platemarker?
Replies: 1
Views: 645

Is there a PlasmaRotaryMach3 post with platemarker?

Hi Les, I'm using the PlasmaRotary Mach3 post. It works great. But the plate Marker doesn't seem to work correctly with a rotary axis. I'm wondering if there is an updated post for this? What isn't working correctly is the Offsets for the Plate Marker when using the rotary axis. I've tried modifying...
by jeffery71
Fri Mar 17, 2017 8:49 pm
Forum: Problems and questions
Topic: Plate Marker breaking x move into many small segments
Replies: 0
Views: 1078

Plate Marker breaking x move into many small segments

Hi, I am finally getting a platemarker hooked up... I've notice using the Plasma Rotary Post that on the attached drawing it is breaking the x moves into a bunch of small segments when Plate marker tool is used.. Plasma tool works as expected.... I've tried some other posts some break up the x some ...
by jeffery71
Thu Jan 19, 2017 5:21 pm
Forum: Problems and questions
Topic: Bug with Code Snippits
Replies: 3
Views: 838

Oh wow I didn't even notice you could put snippets on individual start points! I wonder how I managed to do that!

Thanks!!
by jeffery71
Thu Jan 19, 2017 3:01 pm
Forum: Problems and questions
Topic: Bug with Code Snippits
Replies: 3
Views: 838

Bug with Code Snippits

Hi Les, There appears to be a bug with code snippets.. Both in the released version and the developmental version. If you create a part file with a code snippet under cutting operations. Then later try to remove the code snippet by selecting "None" on the Cutting operations screen. It does not remov...
by jeffery71
Mon Jan 16, 2017 7:41 pm
Forum: New features
Topic: Path Rules feedback
Replies: 5
Views: 3829

Actually it just occurred to me that a lot of what I am wanting to do could be done using layers and Tools with different feed rates and code snipits. Without even using Path Rules.
by jeffery71
Mon Jan 16, 2017 7:07 pm
Forum: New features
Topic: Path Rules feedback
Replies: 5
Views: 3829

Hi Les, I tried what you suggested using a Job template. But it still requires going into Cutting Operation and applying a Path Rule to the part that I load. Just thinking out loud here. It would almost be nice if path rules were handled similar to tools. I'm speaking from a user perspective and hav...
by jeffery71
Mon Jan 16, 2017 4:02 pm
Forum: New features
Topic: Path Rules feedback
Replies: 5
Views: 3829

Path Rules feedback

Hi Les, I started using the Path Rules a couple weeks ago and I find I do like them for certain things that I cut.. One problem I see though is that the path rules are not saved with the Part file. I tend to cut a lot of repeat parts and one thing I've always liked with Sheetcam is the ease with whi...
by jeffery71
Fri Jan 13, 2017 7:53 pm
Forum: Problems and questions
Topic: Small error with the PlasmaRotary Mach3 Post
Replies: 6
Views: 1397

That's looks like it works perfect!! Thanks!!!
by jeffery71
Fri Jan 13, 2017 11:05 am
Forum: Problems and questions
Topic: Small error with the PlasmaRotary Mach3 Post
Replies: 6
Views: 1397

If this helps any, one thing I noticed is when I do a Drill Pierce it works correctly (doesn't have the extra Z move before the G28.1) 0040 G20 (Units: Inches) N0050 F1 N0060 G53 G90 G40 N0070 G00 Z1.0000 N0080 (Part: test) N0090 (Operation: Drill, Drill, T1: Plasma, 3/16 Steel 45Amp Finecut, 0 inch...
by jeffery71
Fri Jan 13, 2017 9:09 am
Forum: Problems and questions
Topic: Small error with the PlasmaRotary Mach3 Post
Replies: 6
Views: 1397

Hi Les,

Have you had a chance to. Look at the post?

Thanks!

Jeff Tice
by jeffery71
Thu Jan 12, 2017 10:56 am
Forum: Problems and questions
Topic: another issue
Replies: 6
Views: 1275

With omic sensing Mach switch offset should also be set to 0...

If you could post a short bit of Gcode it will help rule out some things.

Also is the torch voltage set correctly? if set to high it can cause it to raise higher than the actual cutting height.