Search found 211 matches

by djreiswig
Thu Jul 09, 2020 1:56 am
Forum: Problems and questions
Topic: Floating Z axis problem
Replies: 13
Views: 498

Re: Floating Z axis problem

Is your probe input lighting up before the z starts going back up? It seems like you must be getting a phantom input in order for it to reverse.
by djreiswig
Tue Jun 30, 2020 12:33 pm
Forum: Problems and questions
Topic: Sheetcam Error Messagre
Replies: 1
Views: 58

Re: Sheetcam Error Messagre

You need to select the layer in your operation. The layer name you is selected is not in the drawing file you loaded. It defaults to the previous layer you selected in the last drawing. This drawing must not have that layer.
by djreiswig
Mon Jun 01, 2020 6:28 pm
Forum: Problems and questions
Topic: dxf layer import problem
Replies: 1
Views: 82

Re: dxf layer import problem

When you import, there is an option to use colors as layers. You must have checked it accidentally.
by djreiswig
Sun May 31, 2020 5:25 pm
Forum: Problems and questions
Topic: Window now expanding....feeling stupid right now!
Replies: 1
Views: 79

Re: Window now expanding....feeling stupid right now!

I'd go ahead and update it. Lots of things have been fixed in the later versions.
by djreiswig
Sat May 30, 2020 1:16 pm
Forum: Problems and questions
Topic: Licensing for development version
Replies: 2
Views: 106

Re: Licensing for development version

Yes, licenses work on both versions.
by djreiswig
Wed May 20, 2020 4:32 am
Forum: Problems and questions
Topic: contour mill operation
Replies: 4
Views: 181

Re: contour mill operation

I'm not familiar with milling with SheetCam. Maybe you could draw the box with the edge where you will be starting wider by the width of the bit. Then it will lower beside the material and feed in from the edge. It will also probably mill the rest of that area running off of the material. I'm not su...
by djreiswig
Tue May 19, 2020 11:41 pm
Forum: Problems and questions
Topic: contour mill operation
Replies: 4
Views: 181

Re: contour mill operation

Can you draw a box around your part the size of the material? Then your SheetCam part would actually represent the area inside the box but outside of your actual part.
by djreiswig
Sun May 10, 2020 5:43 pm
Forum: Problems and questions
Topic: Circles troubles
Replies: 2
Views: 254

Re: Circles troubles

Are you using the correct post processor for your machine? Each post makes code specific for different machines.
by djreiswig
Sun May 10, 2020 5:41 pm
Forum: Problems and questions
Topic: Floating Z axis problem
Replies: 13
Views: 498

Re: Floating Z axis problem

The switch offset should be the distance from when the switch clicks moving down to when the switch clicks moving up. Exactly. Jog your z down slowly until the switch clicks and zero the z then jog the z up slowly until the switch clicks. The offset should be what the z dro reads. It looks like your...
by djreiswig
Thu May 07, 2020 1:18 pm
Forum: Problems and questions
Topic: Customize ordering of drill points
Replies: 3
Views: 402

Re: Customize ordering of drill points

Pick the start points tool and right click on the drawing. Pick quick cut sequence. The start points will go in the order you select them.
by djreiswig
Sat Apr 18, 2020 3:50 pm
Forum: Problems and questions
Topic: part drop out
Replies: 3
Views: 610

Re: part drop out

Unfortunately, not yet. Been busy with other things.
by djreiswig
Sat Apr 18, 2020 2:49 pm
Forum: Problems and questions
Topic: part drop out
Replies: 3
Views: 610

Re: part drop out

by djreiswig
Sat Apr 11, 2020 12:56 am
Forum: Problems and questions
Topic: Not sure if a sheetcam problem or not
Replies: 4
Views: 666

Re: Not sure if a sheetcam problem or not

Is your work clamp attached directly to the material? Maybe your cable has a bad connection on one of the ends not letting full amperage through.
by djreiswig
Mon Apr 06, 2020 1:12 pm
Forum: Problems and questions
Topic: A few basic questions re Mach3
Replies: 15
Views: 1256

Re: A few basic questions re Mach3

I know Mach does this with macros. I have my reference moves in a macro and when I was making it, Mach would skip ahead when I thought it shouldn't. I had to add some pauses to get it to work properly.
by djreiswig
Thu Apr 02, 2020 5:44 pm
Forum: Problems and questions
Topic: A few basic questions re Mach3
Replies: 15
Views: 1256

Re: A few basic questions re Mach3

What controller are you using? It could be something with the probe signal not making it to Mach correctly. I read about some instances of this happening.

You could try using G28.1 instead of G31. That would be a Z home input instead of the probe input.