Search found 221 matches

by WyoGreen
Thu Jun 25, 2020 9:40 pm
Forum: Problems and questions
Topic: New Feature Suggestions - Scale and DXF Text
Replies: 9
Views: 180

Re: New Feature Suggestions - Scale and DXF Text

David, When I first started out in the CNC world I was using a program called CamBam. In turn, someone developed simple fonts for it called "CamBam stick fonts", which were simple single line fonts. These fonts worked well for my CNC sign routing that I was doing at the time. You might do a search f...
by WyoGreen
Thu Jun 18, 2020 1:08 am
Forum: Problems and questions
Topic: Scanything
Replies: 2
Views: 52

Re: Scanything

I think rob's right on his diagnosis. When I played with this a long time back, that was the problem I had. After rotating the camera 180 degrees, everything worked fine.

Steve
by WyoGreen
Sun May 03, 2020 4:09 pm
Forum: Problems and questions
Topic: Part Perimeter - No Cut Path
Replies: 3
Views: 448

Re: Part Perimeter - No Cut Path

Are they perhaps 2 different levels and you need to make an operation for each level?
by WyoGreen
Thu Apr 23, 2020 11:41 pm
Forum: Problems and questions
Topic: Nested comment found, Block=N0020
Replies: 4
Views: 709

Re: Nested comment found, Block=N0020

It's been a while since I've dealt with .tap files, but if I remember right, the N0020 refers to the line number the error was on.

Steve
by WyoGreen
Sat Apr 11, 2020 2:56 pm
Forum: Problems and questions
Topic: Radio button in Ubuntu
Replies: 1
Views: 514

Re: Radio button in Ubuntu

In Ubuntu you have a choice of "styles". Some styles will show the buttons, some will not. I had the same problem, and fixed it by opening the "Appearance" app in the Whisker menu, then changed the style from the default "Grey Bird" to something else, such as "Numix".

Steve
by WyoGreen
Mon Apr 06, 2020 5:21 pm
Forum: Problems and questions
Topic: routing post prossesor?
Replies: 9
Views: 563

Re: routing post prossesor?

Try this one:
CandCNC_LCNCRouter_REV2.scpost
(8.5 KiB) Downloaded 27 times
by WyoGreen
Mon Apr 06, 2020 4:09 pm
Forum: Problems and questions
Topic: routing post prossesor?
Replies: 9
Views: 563

Re: routing post prossesor?

CandCNC has a Command CNC router post, it should have come with your computer.

Steve
by WyoGreen
Tue Mar 24, 2020 5:30 pm
Forum: Problems and questions
Topic: Peck Pierce
Replies: 4
Views: 1054

Re: Peck Pierce

Take a look at this and see if it helps any.

https://www.forum.sheetcam.com/viewtopic.php?f=2&t=6298
by WyoGreen
Tue Mar 24, 2020 5:24 pm
Forum: Problems and questions
Topic: center pierce holes help?
Replies: 26
Views: 3094

Re: center pierce holes help?

I just did this a few weeks ago on my CandCNC (CommandCNC) system, so I know it works. I did it with the CandCNC rev27 post. I use a HT45 Plasma cutter and turned down the amperage to 30 amps to mark the holes, then back to 45 amps to cut the part out. I put a pause in the job to turn the amps back ...
by WyoGreen
Sun Feb 23, 2020 9:46 pm
Forum: Problems and questions
Topic: Scanything setup and configuration questions
Replies: 34
Views: 3852

Re: Scanything setup and configuration questions

It's been a long time since I've used Scanything, but I do remember a little. First off, you will need to enter a license key in Scanything/Help/about. That key should have been emailed to you by Les after you bought the Scanything program. The camera is a USB camera. I can't remember what it is I b...
by WyoGreen
Sat Feb 15, 2020 3:42 pm
Forum: Problems and questions
Topic: Setup and use plasma centre punch
Replies: 5
Views: 912

Re: Setup and use plasma centre punch

Check your minimum and maximum hole size in your drilling operation dialog box. The hole you are trying to mark the center of needs to be sized between those 2 dimensions.
by WyoGreen
Tue Feb 04, 2020 4:53 pm
Forum: Problems and questions
Topic: torch not shutting off until it moves to home
Replies: 40
Views: 3344

Re: torch not shutting off until it moves to home

How about posting your g-code file so we can see what it's telling the controller to do?
by WyoGreen
Sat Jan 25, 2020 1:36 am
Forum: Problems and questions
Topic: path rules and tools "disappeared" mid session
Replies: 1
Views: 200

Re: path rules and tools "disappeared" mid session

One possibility I can think of: Did you load an old job and then save the default tool-set? The reason I ask is it seems like the job saves a copy of the tool-set that created it, then loads that tool-set when the job is loaded (I think.) Just a thought, Steve (If that is the case, then loading a ne...
by WyoGreen
Thu Jan 23, 2020 5:36 pm
Forum: Problems and questions
Topic: strange plasma bevel cut (first cuts)
Replies: 18
Views: 531

Re: strange plasma bevel cut (first cuts)

From all the posts I've been reading lately, it appears these Cut50 type machines are Hi-freq start machines, which put out a lot of electrical noise when they fire the torch. People seem to be spending a lot of time and money trying to get their tables to work with the the Plasma cutter. I hope you...
by WyoGreen
Wed Jan 22, 2020 5:58 pm
Forum: Problems and questions
Topic: strange plasma bevel cut (first cuts)
Replies: 18
Views: 531

Re: strange plasma bevel cut (first cuts)

There are a number of things that can cause beveled cuts. The torch not being perfectly plumb in both the X and Y directions being one of them. The torch being too high or too low will also cause bevel cuts. The consumables in the plasma torch can cause the bevel if they are getting worn, are incorr...