sheetcam.com Forum Index sheetcam.com
SheetCam discussion board
 
 Forum SubscriptionsForum Subscriptions    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Need help with "Z" holding zero

 
Post new topic   Reply to topic    sheetcam.com Forum Index -> Yahoo posts (yahoo @forum.sheetcam.com)
View previous topic :: View next topic  
Author Message
rockaukum



Joined: 04 Mar 2017
Posts: 13

PostPosted: Sat Jun 10, 2017 8:24 pm    Post subject: Need help with "Z" holding zero Reply with quote

I was doing a vcarve operation today and was having issues with Z. It seems that it was not holding the correct z height. I originally set it with a tool touch off then stopped the program and manually moved the z lower and set it. restarted the program and the same thing happened. Was air cutting over the material.
Any ideas?
I am going to try a different drawing and see if it happens again as well.
Thanks much!
rockaukum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    sheetcam.com Forum Index -> Yahoo posts (yahoo @forum.sheetcam.com) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group